Call Theory Braindump - Issue #4 - Fairly Urgent Cisco Vulnerabilities

#4・
0

subscribers

13

issues

Patrick Labbett
Patrick Labbett
So, are you using Cisco? Here’s what you should do:
  • Verify if your Cisco devices fall under the linked CVEs below
  • Patch those devices with the latest updates/firmware
  • Patch every other Cisco device you use, even if not listed in CVE
  • Monitor systems and network for potential footholds
Good luck, and have fun!
This is pretty generic advice, but if you are mature enough in your IT infrastructure to already have an actual security response plan that maps out the steps you should take - then use that.
Patrick

Patch now! Cisco VPN routers are vulnerable to remote control | Malwarebytes Labs
Did you enjoy this issue? Yes No
Patrick Labbett
Patrick Labbett @calltheory

Security, infrastructure , technology, telecom, tools, insights, customer service, and shared frustrations with the call center and answering service industries in mind.

In order to unsubscribe, click here.
Created with Revue by Twitter.
NotifiUs, LLC dba Call Theory, 3963 Mad River Road, Grove City, Ohio 43123